Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 2 years ago

#3008 closed defect (duplicate)

Spam/unspam and approve/unapprove should be hard actions

Reported by: Clorith Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General - Administration Keywords:
Cc:

Description

Currently actions such as spam/unspam and approve/unapprove on a post are toggles, If two moderators both click "spam" on a post, the spam action will be undone and the post is still active.

Any action like this should be a hard action and not a toggle.
The actions currently are bbp_toggle_reply_spam and bbp_toggle_reply_approve, but should ideally be bbp_reply_mark_spam, bbp_reply_mark_unspam or something similar

Change History (2)

#1 @netweb
3 years ago

Related, possible duplicate of #3032

#2 @johnjamesjacoby
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I'm comfortable closing this one as a duplicate of #3032.

It is still a valid concern, but I think it's been mostly effectively mitigated now in 2.6.

Note: See TracTickets for help on using tickets.