Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 3 years ago

#2994 closed defect (duplicate)

Theaded replies move form error in other browsers except IE

Reported by: Robkk Owned by:
Milestone: Priority: normal
Severity: normal Version: trunk
Component: Component - Replies Keywords: has-patch needs-testing
Cc:

Description

This error was reported in this support topic here.

https://bbpress.org/forums/topic/nested-threaded-replies-not-working-in-chrome/

This is the console error that would show up in other browsers.

Uncaught TypeError: Failed to execute ‘insertBefore’ on ‘Node’: 2 arguments required, but only 1 present.
addReply.moveForm @ reply.js:18
onclick @ (index):406

Attachments (1)

2994.patch (434 bytes) - added by Robkk 3 years ago.
Thanks to @expectancy in the bbpress.org support forums for the fix.

Download all attachments as: .zip

Change History (2)

@Robkk
3 years ago

Thanks to @expectancy in the bbpress.org support forums for the fix.

#1 @r-a-y
3 years ago

  • Milestone 2.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2971, but your patch has an alternate way of solving the problem.

Note: See TracTickets for help on using tickets.