Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 2 years ago

#2969 closed defect (duplicate)

Forums Dropdown List

Reported by: AlexeyKosov Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.9
Component: Extend - BuddyPress Keywords:
Cc:

Description

I use a separate page for creating a new topic, and this page has a dropdown for selecting a forum where to add the topic.
Currently the dropdown lists all existing forums (including BuddyPress private groups).
There's should be some filter which allows to hide forums/groups which the current user has no access to.

Change History (1)

#1 @johnjamesjacoby
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a duplicate of #2191 since the same code changes will address both issues.

Sorry for the inconvenience here. It's a complex problem that will require some finesse to fix in an efficient way.

Thanks a lot for taking the time to report this here!

Note: See TracTickets for help on using tickets.