Skip to:
Content

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#2967 closed defect (duplicate)

Creating an html list in a post without a defined order breaks forum layout

Reported by: Robkk Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: needs-patch
Cc:

Description

If a user creates an html list without any surrounding tags defining the order to display the list in a topic or reply, the layout of the topic will break. Users in the support forum on bbpress.org do this all the time.

To test just post something like this in a topic or reply in your test forum.

<li></li>
<li></li>
<li></li>


Attachments (1)

forum post list messup.jpg (86.0 KB) - added by Robkk 3 years ago.
Here is an image of the issue.

Download all attachments as: .zip

Change History (2)

@Robkk
3 years ago

Here is an image of the issue.

#1 @netweb
3 years ago

  • Keywords 2nd-opinion removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks @Robkk, this is mostly a duplicate of #2357, I'd expect this to be fixed as part of #2357.

I've added your notes above to that ticket.

Last edited 3 years ago by netweb (previous) (diff)
Note: See TracTickets for help on using tickets.