Skip to:
Content

bbPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#2916 closed defect (invalid)

My Topics are not apearing in bbpress's official support forum

Reported by: swstarone Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.8
Component: General Keywords:
Cc:

Description

Dear sir, it is very strnagefull that no my any topic is being shown in the bbpress official support forum, even no any notice have received to me about disapproval.

Change History (13)

#1 @netweb
4 years ago

  • Component changed from Extend - BuddyPress to General
  • Milestone Awaiting Review deleted
  • Priority changed from high to normal
  • Resolution set to invalid
  • Status changed from new to closed

@swstarone, apologies, looks like Akismet had picked them up for some reason.

Your topics are now published https://bbpress.org/forums/profile/swstarone/topics/

#2 @swstarone
4 years ago

Thank You Sir, for the quick support

#3 @swstarone
4 years ago

Just now I made a reply in this thread and that is not shown !!!

https://bbpress.org/forums/topic/meta-titlse-on-users-profile-page-dont-show/

#4 @netweb
4 years ago

Fixed that reply also, must be taking Akismet some time before updating your profile, hopefully in ~24 hours this won't be an issue, if any more happen just add a reply here and I'll fix those also, sorry for the this :)

#5 @swstarone
4 years ago

Dear sir, issue is still there
my fresh reply is not showing in this my own created thread

https://bbpress.org/forums/topic/bbpress-user-profiles-title-showing-page-not-found/

#6 @swstarone
4 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#7 @netweb
4 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

There is no need to reopen the ticket each time, leaving a comment is enough, it looks like another moderator has already fixed it.

#8 @netweb
3 years ago

@swstarone Please be patient and wait for a moderator to approve any topics or replies you post, creating a new ticket only minutes after you posted your topic is not helpful to anyone.

Please only comment in this ticket and do not create any new tickets, I've just deleted the other ticket you created.

#9 @swstarone
3 years ago

Dear sir I posted in ticket because my all previous topics and replies are being restored on my manual request only. even my first topic was restored after couple of months.
Currently my one reply has npot shown on the forum and it will not shown even you approve it manually.

Please recheck this ticket where you also confirmed that there is issue in Akismet plugin, the same issue is still there it has not resolved permanently.


	
Comment on ticket at bbPress Trac:
#2916: My Topics are not apearing in bbpress's official support forum
by Stephen Edgar
@swstarone, apologies, looks like Akismet had picked them up for some
reason.

#10 @swstarone
3 years ago

Several days before I posted a topic but it has not appeared in the bbpress support forum,
if only appearance is difficult task then how I will get support from the experts.
for each time I have to manually request for the appearance of my topic or reply !

#11 @netweb
3 years ago

Apologies, again, I added a flag a couple of weeks ago to "always trust" your posts but Akismet is still flagging them as spam for some reason, I'll try and get someone from w.org or Akismet to take a look for us.

#12 @swstarone
3 years ago

Once again my another post/reply is flaged.

#13 @swstarone
3 years ago

Finally I have left bbpress and migrated forum to MyBB.

Note: See TracTickets for help on using tickets.