Skip to:
Content

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#2803 closed defect (duplicate)

bbp_setup_current_user was called incorrectly

Reported by: camaran Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Cc:

Description

<b>Notice</b>:  bbp_setup_current_user was called <strong>incorrectly</strong>. The current user is being initialized without using $wp->init(). Please see <a href="https://codex.wordpress.org/Debugging_in_WordPress">Debugging in WordPress</a> for more information. (This message was added in version 2.3.) in <b>/var/www/vhosts/net.chatme.im/intranet/blog/wp-includes/functions.php</b> on line <b>3560</b><br />

When i active bbpress

Change History (3)

#1 @thebrandonallen
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate in favor of #2804, since it has more details.

#2 @netweb
4 years ago

  • Priority changed from highest to normal

This is a duplicate of #2412, details are in that ticket and information on the upstream ticket in WordPress.

#3 @netweb
4 years ago

  • Version 2.5.7 deleted
Note: See TracTickets for help on using tickets.