Skip to:
Content

Opened 4 years ago

Closed 3 years ago

#2790 closed defect (worksforme)

2.5.7 causing issues

Reported by: Robin W Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Cc:

Description

OK, it's not a tidal wave, but 2.5.7 does seem to have done something that is upsetting some sites.

https://bbpress.org/forums/topic/bbpress-2-5-5/
I’m having a very strange issue where when updating to bbpress 2.5.7 the widgets on my right sidebar are only visible to users who are logged in.
If I disable the bbpress plugin, viola, people can see all the widgets again.
Yup, same issue here with 2.5.7 and widgets. I downgraded back to 2.5.6 and all was well again. 2.5.7 causes a PHP out of memory exception whenever a not logged in user calls a bbpress widget.

I having a major problem with my wordpress site (www . onlinegokforum . nl)
After the last update (20-4-2015) my site isnt working anymore when i have the bbpress plugin active!?!?!?!

https://bbpress.org/forums/topic/upgrade-to-bbpress-2-5-7-getting-error-500-internal-server-error/

I have trouble now after upgrade to the latest bbpress 2.5.7 Getting error 500 (Internal Server Error)
When I try to log out bbpress all pages start getting 500 – Internal server error. the pages no more accessible, after login through mysite.com/wp-admin forums again working
I have restored previous version (2.5.6) which is solved the problem

https://bbpress.org/forums/topic/site-giving-500-error-getting-resolved-on-disabling-bbpress/
My site was giving 500 internal server error and none of the pages were getting loaded…downgrading back to 2.5.6 did the trick.

I also ran into this after updating to 2.5.7.
When a user was logged in, they could see the site as expected. When logged out an internal server error appeared.
It also happened if bbPress was the only plugin active on the site. The site has been running bbPress without incident before this for a couple of years.
Reverting to 2.5.6 does resolve the issue at least until an update can be made.

Only posting on here as there is no release ticket, and no evidence that you guys are monitoring the forum :-)

Change History (2)

This ticket was mentioned in Slack in #bbpress by netweb. View the logs.


4 years ago

#2 @netweb
3 years ago

  • Milestone Awaiting Review deleted
  • Priority changed from high to normal
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce any of these issues with 2.5.8 or 2.6

Closing this, if needed please create a new ticket for each issue with reproducible steps.

Note: See TracTickets for help on using tickets.