Skip to:
Content

Opened 5 years ago

Closed 5 years ago

#2672 closed defect (worksforme)

Topics and replies are always pending

Reported by: Microdot Owned by: Microdot
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Cc:

Description

Hi there, when a post or reply is made it is always set as pending.

How can I enable people to post on the forum with out the need for manual review?

Many thanks

Change History (3)

#1 @Microdot
5 years ago

  • Owner set to Microdot

I have also run Remapping forum role for each user, without any joy.

#2 @Microdot
5 years ago

Also, I have changed the theme to 2014, and deactivated all other plugins.

There has been no change.

#3 @netweb
5 years ago

  • Milestone 2.6 deleted
  • Priority changed from high to normal
  • Resolution set to worksforme
  • Status changed from new to closed

This is not a bug, nor is this site (bbPress Trac) a support forum, please post on http://bbpress.org/forums/

Note: See TracTickets for help on using tickets.