Skip to:
Content

bbPress.org

Opened 5 years ago

Closed 5 years ago

#2662 closed defect (duplicate)

Incorrectly generated noreply email address

Reported by: stonemonk Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.4
Component: API - Subscriptions Keywords:
Cc:

Description

I have a pretty basic and standard setup here, running the latest bbPress and WP setups: http://pocketearth.com/forums/

I am not using any notification plugins nor have I customized any of the emailing code anywhere in my site.

When a notification email is sent its bbPress generates a From address of noreply @ ocketearth.com

Notice that the first letter of our domain 'p' is missing making this an invalid email. Though of course we hope users won't reply to a noreply, if they do, we'd like to actually receive them. I am guessing this is a minor bug for domains which do not have a 'www.' in front of them.

Change History (1)

#1 @netweb
5 years ago

  • Component changed from General to Subscriptions
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the ticket and indeed you are correct, see https://bbpress.trac.wordpress.org/ticket/2618#comment:10

Closing this as a duplicate of #2618

Note: See TracTickets for help on using tickets.