Skip to:
Content

Opened 5 years ago

Closed 5 years ago

#2628 closed defect (duplicate)

BP notification

Reported by: echiomega Owned by:
Milestone: Priority: normal
Severity: minor Version: 2.5.4
Component: Extend - BuddyPress Keywords:
Cc:

Description

I was told to report it here from buddypress trac: https://buddypress.trac.wordpress.org/ticket/5728

BP notification remain even after topic been deleted.
How I got the bug:
Create a topic with first account
Have a second account reply to the first account's topic
Now delete the topic and check notification on the first account
Notification remain and output:
"You have 1 new reply to <a href="http://example.com/members/first_user/">first_user</a> from second_userser"

Change History (1)

#1 @netweb
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the ticket, though this is a duplicate of #2488

Note: See TracTickets for help on using tickets.