Skip to:
Content

Opened 5 years ago

Closed 5 years ago

#2619 closed defect (duplicate)

Remove user_id from message and subject filters in bbp_notify_forum_subscribers

Reported by: netweb Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: API - Subscriptions Keywords: has-patch
Cc:

Description

Remove erroneous $user_id variable from filters bbp_forum_subscription_mail_message and bbp_forum_subscription_mail_title in bbp_notify_forum_subscribers()

Attachments (1)

2619.diff (2.5 KB) - added by netweb 5 years ago.

Download all attachments as: .zip

Change History (2)

@netweb
5 years ago

#1 @netweb
5 years ago

  • Milestone 2.6 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #2620 in favour of Pippin's patch which handles back compat.

Note: See TracTickets for help on using tickets.