Skip to:
Content

Opened 5 years ago

Closed 5 years ago

#2616 closed defect (duplicate)

header already send and bbp_setup_current_user was called incorrectly

Reported by: master412160 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Cc:

Description

Also an other bug is when you change the user with ID one and delete it and move that user his data over to a new admin account this plugin messed up the forum roles and inserts it in the blog roles.

Change History (4)

#1 @master412160
5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

#2 @master412160
5 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

#3 @master412160
5 years ago

I still got this issue going on at a test install. The notice with just 2 other plugins active still displays even if I use the repair tool.

Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in /home/public_html/wp-includes/functions.php on line 3245

#4 @netweb
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Closing this as a duplicate of #2309

Note: See TracTickets for help on using tickets.