Skip to:
Content

bbPress.org

Opened 6 years ago

Closed 6 years ago

#2523 closed defect (invalid)

Reply threading activated breaks pagination of topics

Reported by: MacPresss Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.3
Component: Component - Replies Keywords:
Cc:

Description

Tested this on a fresh WP 3.8 and latest bbPress version. - 2012, 2014 themes.

If you go to the bbPress settings page and you activate the checkbox " Reply threading - 2 levels deep " it will break the pagination of the topics.

See here for images.
http://bbpress.org/forums/topic/pagination-doesnt-work-at-topics/

Change History (1)

#1 @netweb
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is actually by design, when reply threading is activated pagination is disabled.

Note: See TracTickets for help on using tickets.