Skip to:
Content

Opened 6 years ago

Closed 5 years ago

#2482 closed defect (worksforme)

Forum titles in forum admin panel missing title.

Reported by: netweb Owned by:
Milestone: Priority: normal
Severity: normal Version: trunk
Component: General - Administration Keywords:
Cc: nashwan.doaqan@…

Description

With the removal of reply titles in bbPress 2.5 the UI/UX in the replies admin panel is not ideal.

See http://bbpress.org/forums/topic/recent-update-seemed-to-break-all-my-titles/

Change History (9)

#1 @alex-ye
6 years ago

hmm.. strange! could you re-produce the bug @netweb ?, It works well in my websites.

#2 @alex-ye
6 years ago

  • Cc nashwan.doaqan@… added

#3 @alex-ye
6 years ago

and from the screenshot, it looks that the bug in forums admin panel!

#4 @johnjamesjacoby
5 years ago

I'm not able to reproduce on WordPress 3.7 or 3.8. Initially I thought this would be part of the new bbp_get_reply_title_fallback() function, but that code seems harmless enough.

Could be something with _draft_or_post_title() or get_the_title() related to post statuses or password protected posts?

#5 @johnjamesjacoby
5 years ago

  • Milestone changed from Awaiting Review to 2.5.1

#6 @netweb
5 years ago

  • Keywords reporter-feedback added
  • Summary changed from Reply Titles in replies admin panel UI/UX to Forum titles in forum admin panel missing title.

Title: Forum titles in forum admin panel missing title.
Description: Since upgrading to bbPress 2.5 the titles of my forums are now missing.

Ha! I don't think I can blame any of my poor form in this ticket on auto correct, just my own eyes''

#7 @johnjamesjacoby
5 years ago

Have bbPress 2.5 running on 4 separate installations of varying WordPress versions with no luck reproducing this.

#8 @netweb
5 years ago

Same, cannot reproduce, I haven't seen this in any of my various installations.

#9 @netweb
5 years ago

  • Keywords 2nd-opinion reporter-feedback removed
  • Milestone 2.5.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This has been resolved by the original reporter here, closing worksforme.

Note: See TracTickets for help on using tickets.