Skip to:
Content

bbPress.org

Changeset 7017


Ignore:
Timestamp:
12/10/2019 07:43:16 PM (2 years ago)
Author:
johnjamesjacoby
Message:

Requirements: bump PHP version to 5.6.20.

This commit adds support for the "Requires PHP" readme tag, and also bumps the version for Composer.

Props jrf. Fixes #3298. For 2.7, trunk.

Location:
trunk/src
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/composer.json

    r6765 r7017  
    2525    "require": {
    2626        "composer/installers": "~1.0",
    27         "php": ">=5.2.4"
     27        "php": ">=5.6.20"
    2828    }
    2929}
  • trunk/src/readme.txt

    r6960 r7017  
    77License: GPLv2 or later
    88License URI: https://www.gnu.org/licenses/gpl-2.0.html
     9Requires PHP: 5.6.20
    910
    1011bbPress is forum software for WordPress.
Note: See TracChangeset for help on using the changeset viewer.