Skip to:
Content

bbPress.org

Changeset 6201


Ignore:
Timestamp:
12/29/2016 06:31:09 AM (5 years ago)
Author:
netweb
Message:

Build Tools: Remove unsupported WordPress versions from Travis CI build job matrix.

This changeset removes all WordPress versions previous to 4.7 as this is now bbPress' minimum required version.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r6145 r6201  
    2323    - WP_VERSION=master
    2424    - WP_VERSION=4.7
    25     - WP_VERSION=4.6
    26     - WP_VERSION=4.5
    27     - WP_VERSION=4.4
    28     - WP_VERSION=4.3
    29     - WP_VERSION=4.2
    30     - WP_VERSION=4.1
    31     - WP_VERSION=4.0
    3225
    3326# Build matrix options
     
    4740            - mysql-client-core-5.6
    4841            - mysql-client-5.6
    49   exclude:
    50     - php: 7.1
    51       env: WP_VERSION=4.6
    52     - php: 7.1
    53       env: WP_VERSION=4.5
    54     - php: 7.1
    55       env: WP_VERSION=4.4
    56     - php: 7.1
    57       env: WP_VERSION=4.3
    58     - php: 7.1
    59       env: WP_VERSION=4.2
    60     - php: 7.1
    61       env: WP_VERSION=4.1
    62     - php: 7.1
    63       env: WP_VERSION=4.0
    64     - php: 7.0
    65       env: WP_VERSION=4.2
    66     - php: 7.0
    67       env: WP_VERSION=4.1
    68     - php: 7.0
    69       env: WP_VERSION=4.0
    7042  allow_failures:
    7143    - php: nightly
Note: See TracChangeset for help on using the changeset viewer.