Skip to:
Content

bbPress.org

Changeset 6029


Ignore:
Timestamp:
05/20/2016 07:22:21 AM (5 years ago)
Author:
netweb
Message:

Build Tools: Update grunt-sass to v1.2.0 with node-sass > v3.7.x support

See https://github.com/sindresorhus/grunt-sass/compare/v1.1.0...v1.2.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r6028 r6029  
    2222    "grunt-postcss": "~0.8.0",
    2323    "grunt-rtlcss": "~2.0.1",
    24     "grunt-sass": "~1.1.0",
     24    "grunt-sass": "~1.2.0",
    2525    "grunt-wp-i18n": "~0.5.2",
    2626    "matchdep": "~1.0.1",
Note: See TracChangeset for help on using the changeset viewer.