Skip to:
Content

bbPress.org

Changeset 5996 for trunk/package.json


Ignore:
Timestamp:
04/02/2016 10:48:55 AM (5 years ago)
Author:
netweb
Message:

Build Tools: Add NPM package postcss-scss for styelelint SCSS compatibility

This changeset fixes an idiosyncratic NPM v3.x issue with "flat" folders and sharing dependencies that is not an issue when using NPM v2

See #2924

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r5995 r5996  
    2626    "matchdep": "~1.0.1",
    2727    "postcss-reporter": "~1.3.3",
     28    "postcss-scss": "~0.1.7",
    2829    "stylelint": "~5.2.1"
    2930  },
Note: See TracChangeset for help on using the changeset viewer.