Skip to:
Content

bbPress.org

Changeset 5484


Ignore:
Timestamp:
09/09/2014 05:08:28 AM (7 years ago)
Author:
netweb
Message:

Update Travis CI .travis.yml:

  • Include WordPress .4.0 in test matrix
  • Now that PHP 5.6 has been released move tests from "allowed to fail" to required
  • Exclude PHP 5.6 and WordPress 3.7 from tests (Ignore the deprecated mysql_connect() warnings
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r5402 r5484  
    1010    - 5.4
    1111    - 5.5
     12    - 5.6
    1213
    1314# WordPress versions uses Git 'develop' repo branches
    1415env:
    1516    - WP_VERSION=master # Git equivalent of SVN /trunk
     17    - WP_VERSION=4.0    # Includes latest 4.0.x release
    1618    - WP_VERSION=3.9    # Includes latest 3.9.x release
    1719    - WP_VERSION=3.8    # Includes latest 3.8.x release
     
    2022# Build matrix options
    2123matrix:
     24  exclude:
     25    - php: 5.6
     26      env: WP_VERSION=3.7
    2227  include:
    23     - php: 5.6
    24       env: WP_VERSION=master
    2528    - php: hhvm
    2629      env: WP_VERSION=master
    2730  allow_failures:
    28     - php: 5.6
    2931    - php: hhvm
    3032  fast_finish: true
Note: See TracChangeset for help on using the changeset viewer.