Skip to:
Content

bbPress.org

Changeset 5339


Ignore:
Timestamp:
04/14/2014 12:54:53 AM (8 years ago)
Author:
netweb
Message:

Bump NPM package versions in package.json
"grunt-contrib-jshint": "~0.9.2 -> "~0.10.0" http://npmjs.org/package/grunt-contrib-jshint
"grunt-sass": "~0.12.0" -> "~0.12.1" http://npmjs.org/package/grunt-sass

  • Requires npm install to update packages and dependencies
  • Props netweb. See #2542
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r5328 r5339  
    1212    "grunt-contrib-uglify": "~0.4.0",
    1313    "grunt-contrib-watch": "~0.6.1",
    14     "grunt-contrib-jshint": "~0.9.2",
     14    "grunt-contrib-jshint": "~0.10.0",
    1515    "grunt-cssjanus": "~0.2.2",
    16     "grunt-sass": "~0.12.0",
     16    "grunt-sass": "~0.12.1",
    1717    "grunt-phpunit": "~0.3.3",
    1818    "grunt-jsvalidate": "~0.2.2",
Note: See TracChangeset for help on using the changeset viewer.