Skip to:
Content

bbPress.org

Ticket #3298: 201912-add-requires-php-header.patch

File 201912-add-requires-php-header.patch, 649 bytes (added by jrf, 2 years ago)
  • src/composer.json

     
    2424        },
    2525        "require": {
    2626                "composer/installers": "~1.0",
    27                 "php": ">=5.2.4"
     27                "php": ">=5.6.20"
    2828        }
    2929}
  • src/readme.txt

     
    66Stable tag: 2.7.0-alpha-1
    77License: GPLv2 or later
    88License URI: https://www.gnu.org/licenses/gpl-2.0.html
     9Requires PHP: 5.6.20
    910
    1011bbPress is forum software for WordPress.
    1112